/var/log/exim_mainlog ( Linux ), /var/log/exim/mainlog (FreeBSD)
receives an entry every time a message is received or deliver
/var/log/exim_rejectlog (linux), /var/log/exim/rejectlog(Freebsd)
receives an entry every time a message is rejected based on either acls or other policies.
/var/log/exim_paniclog (linux), /var/log/exim/paniclog(Freebsd)
receives all entries exim does not know how to handle it. Generally a really bad thing when log entries are being written here and they should be thoroughly investigated.
